Results 1 to 9 of 9

Thread: Problems printing PDF Maps on a Mac

  1. #1
    If you try to print a map and the edges of both sides get cut off, do the following to change to landscape format. (This is done through the Locklizard bar at the top of your screen, not through your printing options.) Go under File, page setup, and then click on the landscape orientation button and then click ok. This will fix the problem.

  2. #2
    Whoo hoo!

    This must have come in the most recent Mac version of LockLizard Safeguard Viewer. The last time I asked LockLizard about this, they said they didn't anticipate making the change before December.

    If you don't see the portrait/landscape buttons in LockLizard Safeguard Viewer, go to Help > Check for Program Updates.

  3. #3
    Hi, Christy and Ray.
    I have followed both of your instructions, and I am still having trouble. Selecting landscape actually makes my map flip to portrait! I do have the most up-to-date lizard.
    What shall I try now?!

  4. #4
    You should only have to select landscape if the map is formatted incorrectly.

    LockLizard Safeguard Viewer used to require that all documents were in portrait (tall). We inverted all -- well, most -- of the landscape (wide) maps so that everything would print easily. You only need to select "landscape" if the map on your screen is wider than it is tall. Pay no attention to the contents of the map--just look at the page itself.

  5. #5
    Ray, I was having trouble before changing my settings. And changing them made it worse.
    My margins are still cutting off the words...sometimes I cannot tell what week the map is.
    What shall I do now?

  6. #6
    From the FAQ page:

    The bottom of the page gets cut off when I print. How can I make it print more?

    Every model of printer is a little different as far as how wide the margins have to be. You may want to try to print that page and check (or uncheck) "Fit contents to page" and see if that makes it better.

    Mac users: One of our customers recommended that you pick "Destination Paper Size" and scroll down to "US Letter" and follow that sub-menu to "Borderless 8.5x11in."

  7. #7
    Ray, thanks....the "borderless" and "fit to page" seems to work. It still cuts a little of the pretty map title at the top, but at least I can see the week info at the bottom.
    Thanks so much.

  8. #8
    Ray, I hate to be a bother, but I am having to select "borderless" and "fit to page" every time I print a map. I have tried to save my selections, but it doesn't let me.
    Do you know if there is a way that this can be done?

  9. #9
    Hi, Natalie!

    On my printer's dialog box, there's an option for saving different settings (some of the defaults are "normal," "duplex," "photo paper," etc. I have created additional ones for reducing to fit two or four pages to a sheet, among others.

    What I found I was doing was saving my changes as the "normal" setting, so when I'd go to print something else (even in a different program), it would still have those settings. Then once I learned I could save different settings it works fine now.

    Check your printer manufacturer's website for instructions on how to do this or call their tech support number--they should be able to walk you through this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts