Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Having trouble with all TOG Cd's I get

  1. #1
    I have bought 2 years used. I have map aids year 1, an evaluations cd year 1, 2 lapbooks cds, and 2 loom years. I am having trouble with EVERY SINGLE ONE OF THEM. I bought from 2 different sellers. Why am I having this trouble? I don't have trouble with any other CD's.. .

  2. #2
    Hi, Beth.

    Which operating system are you using and which internet browser (and which version) are you using?

  3. #3
    It really doesn't have anything to do with the system or browser. It's the disk drive itself. They all shake around in the drive and sound awful for a few minutes and then they decide to load. After they load, it's not a problem accessing the information. I can't seem to understand why it's just the TOG Cds. I've just been copying the information from them onto my computer because I'm never sure if they're going to break my disk drive. It sure sounds like it sometimes. It's a mystery.

  4. #4
    Hi again, Beth!

    We haven't heard this from other customers; perhaps you should check with your sellers to see if they had any problems with the discs.

  5. #5
    Over the past few years I've had trouble with nearly every TOG CD I've ever used. I have a stack of unusable ones. We have eight computers in our house, most of them less than two years old, and we have definitely isolated the problem to the CD's themselves. Tonight I took out a brand new Map Aids Year 2 that had never been used. I printed out four maps just fine. On the fifth one, everything disappears. I click on a map and get a blank screen. Now I can't even get back to the ones I already printed. Nothing is there. We put it in another computer and it worked for two maps and then quit. This has happened with all but one of the Loom CD's I've owned as well. I have a couple that will work in only one computer in the house, SOMEtimes. Every other company's CD's work, except I have had the same issues with DIVE CD's. Their second set seems to be working OK.

    Folks, this is so very frustrating. I love TOG with a passion, but it's complicated enough without having some of the components be consistently unreliable. I know that lots of people are having trouble and just not taking the time to write...they just give up on the parts that don't work :-(

  6. #6

    Cathi, I feel for you. I'm a bit mystified by what you describe, though. If all the discs that were giving you trouble were our own, I would blame it on our equipement, but the MapAids 2 disc is produced by Knowledge Quest out in Oregon, and should NOT give you the same problems that any discs Lampstand Press produces.

    For what it's worth, we're RAPIDLY getting our new digital delivery system up and running. That will mean that folks with high-speed internet won't ever need to see a disc again. You can just download them from our website as many times as you need to...

  7. #7
    I'm glad to see this thread on here as I am currently having a lot of trouble with my TOG cds. I had trouble with Year 2 CDs but blamed it on my previous laptop. (But that laptop only had trouble with TOG cds too.) THis is a new laptop and am having trouble with the Y3 19th century literature, government, etc. I got writing aids to work but not mapaids which I understand is not a TOG-produced disk so I can't figure out the common link!

    This computer runs Windows 7 so maybe that is the problem?

  8. #8
    Also, I bought the CDs new from TOG. I've only been able to run them on my husband's ancient computer which is now gone. RIP.

  9. #9
    Hi, Mary!

    What specific trouble are you having with each CD? We'd love to fix the problems, but we need to know what's happening.

    My understanding of the CD production process is limited because I'm in Tennessee and they make the CDs at the warehouse in Maryland.

    However, I do know the following:

    1. We've had a batch or two of CDs that were created incorrectly, so they would not autorun. However, those CDs would work if you find the interface.htm(l) or index.htm(l) files.

    2. We may have used different formats of CD-ROMs over the years to create the CDs. Not all computers will load all types of CD-ROMs.

    3. For Mac customers, since OS X 10.something autorun went away, so even if the CD's were designed for Mac, they wouldn't autorun.

    4. There's always the possibility that the CD burner spit out a bad CD. I know that spot checks are done, but we all know how technology can work against us!

    And finally,

    5. We're learning a lot about CD mastering and are putting our knowledge to use. Hopefully, we are having fewer and fewer problems with the new CD's that we've produced.

  10. #10
    Hi Ray, I just found the notification of your email buried in my inbox and really appreciate you responding so quickly to my post. I have figured out why the CDs wouldn't run and how to make them run. (Should have checked me email this morning!)

    Apparently it was the AutoRun application that was incompatible with my computer. (I also had trouble with Adobe 9 - sometimes the files would open and sometimes I had to go into my Adobe Reader and Open each file one by one. Just weird glitches I guess.)

    So here's what I did courtesy of a lot of tenacity and a bag of Oreos.

    Since the CD was stalling in Internet Explorer each time I loaded it I went to my laptop's Computer screen and right clicked on my disk drive. Then I selected Open in New Window. A file list of the contents of the CD popped up and I right clicked on the AutoRun Application filename. I selected Troubleshoot Compatibility. On the next screen I chose Try Recommended Setting. Each time (each CD) the solution message was Windows XP (Service Pack 2). I followed the screen directions and clicked on Start Program. At that point, the program would open in another screen. (I'd have to give the AutoRun permission to open.) I'd go back to the Windows screen and click Next which then would give me a Report on what was wrong and how it was fixed. Each report (each CD) was "AutoRun incompatible". I'd close the Troubleshooter, close all programs, eject the disc and then reload it.

    From then on, each time the disc loaded correctly. I still had trouble with the Adobe Reader and some files, but I worked around that.

    I had to do this for all the Y3 discs: Nineteenth Century Literature, Government, Loom (parts), MapAids, Rhetoric Evaluations, and Dialectic Evaluations.

    Hope this helps. I need to go get on the NordicTrak now to work off those Oreos.

    Happy New Year!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts