Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Warning for Mac Tapestry DE users

  1. #11
    Member
    Join Date
    Apr 2002
    Location
    Maine
    Posts
    15
    Hey Ray- Any updates on the Mac/Locklizard update - as in a date that it will be fixed? Unfortunately I updated my laptop the other night and am "stuck". So I have to work to make Firefox run it now... don't really like Firefox :/ So hoping I keep my "up to date" family holding off on updating my other computer.

    So even if I update to Lion I cannot use LockLizard?

    -Sharie
    Sharie in Maine "Behold God is my helper. ..He will sustain me." Ps. 54:4

  2. #12
    RayatTOG
    Guest
    Hi, Sharie!

    No word on an update to Safari yet.

    Here are your options:

    Snow Leopard: Safari downgraded to 5.0.5 or any version of Firefox

    Lion: any version of Firefox

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •