Results 1 to 4 of 4

Thread: Parts of things are missing

  1. #1

    Parts of things are missing

    Frequently, when I open something in LockLizard, words and parts of words are missing, replaced by blank spaces. I have to exit LockLizard and start all over again. Sometimes I have to do this several times before I can get everything to show up. It will look something like this on my screen:


    T Be______ng_________t______la___________st
    an_______T______R_____L_______________se and then
    h______er over to the W____E________. After that,
    she told him goodbye. Blah blah blah blah

    (I've had to put underlines in place of the spaces, otherwise the forum just puts one space in there)

    Do I have a bad copy of LL? Or a bad copy of everything else (I've had this problem with Writing Aids and some Loom docs, not just the main curriculum)? Or is this just "something I'll have to deal with" since LL and Macs don't seem to play together nicely? I'm only using version 10.5.8 of OS X, so I don't think I've updated too far....
    Kimberly
    wife to Brian
    mom to Musician, Turtle, Princess, Action Verb, and DoodleBug

  2. #2
    Member
    Join Date
    Jul 2011
    Location
    Kingsport, TN
    Posts
    24
    Hello Kimberly!

    I must confess that I'd never heard of that kind of thing happening with LockLizard before. I would suggest that you remove LockLizard from your Applications, then return to the Download Center to download a new copy and reinstall. It should work on that version of Mac OS X, but I believe, like you said, you may have a bad copy of LockLizard. Please let me know if that works so I can look into it more if necessary.
    Last edited by Alex@TOG; 07-31-2012 at 12:31 PM.
    Alex Holt
    Technical Support Specialist
    Lampstand Press

  3. #3
    I uninstalled and re-installed LockLizard and it seemed to be working correctly at first, but then it started up again. I took some "screen shots" - pictures of the screen using my camera - and now I can't find the camera cord to upload them to my computer to send them to you!! Ack!
    Last edited by KimberlySC; 08-02-2012 at 07:57 PM. Reason: "Spoke" too soon
    Kimberly
    wife to Brian
    mom to Musician, Turtle, Princess, Action Verb, and DoodleBug

  4. #4
    Member
    Join Date
    Jul 2011
    Location
    Kingsport, TN
    Posts
    24
    Hello Kimberly,

    I will contact LockLizard about this today and see if they have any suggestions for fixing the problem. In the meantime, if you can replicate the problem, try pressing Command-Shift-3 to save a picture of your screen to your desktop. Then if you could email that picture to alex@tapestryofgrace.com I would be very grateful! I will let you know as soon as I receive a response from LockLizard on this.
    Alex Holt
    Technical Support Specialist
    Lampstand Press

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •