Results 1 to 5 of 5

Thread: LockLizard License Issue

  1. #1
    Member
    Join Date
    Jan 2006
    Location
    Riverview, FL
    Posts
    4

    LockLizard License Issue

    I have an older Mac running Mac OS X 10.6.8. I have used TOG DE on this computer in the past with no problems, but a couple of years ago I could no longer open any files. I didn't worry about it at the time because I was putting my children in school anyway. Now I am bringing one of my children back home and would like to use Tapestry again, so I re-downloaded everything, but I am having issues with opening the files. I never got the registration confirmation for LockLizard, but the icon is on my computer and when I click it, I get a message that says, "Already registered / You have already registered this license. Are you sure you want to continue?" If I click Yes, I get another message saying "Failed to check license / Failed to check license store." Also when I try to open the files and get the LockLizard messages, the LockLizard icon on the messages (and the icon on my dock) is just a PDF icon - don't know if that means anything?
    Diane

  2. #2
    Member
    Join Date
    Jul 2011
    Location
    Kingsport, TN
    Posts
    24
    Hello Diane!

    It sounds like there are past licenses on your Mac that may be conflicting when trying to register your license. Let's try removing your keystore first to clean any of those past licenses out:

    1. Open the LockLizard Safeguard Viewer app and click on its title at the top of the screen.
    2. Select "Remove Keystore" from the options and confirm that you want to do so.
    3. Next, try opening your license file again.

    Let me know if you are able to successfully register or if you receive any kind of error message.
    Alex Holt
    Technical Support Specialist
    Lampstand Press

  3. #3
    Member
    Join Date
    Jan 2006
    Location
    Riverview, FL
    Posts
    4
    Well that definitely helped in that I was able to open the DE files; however, all I see are blank pages?? Some are just white and others are blank grey spaces. I know I am only opening components which I have purchased. Thank you for your help!
    Diane

  4. #4
    Member
    Join Date
    Jan 2006
    Location
    Riverview, FL
    Posts
    4
    Actually, I think I've found my answer! I have to click "Fit Width" and then I can see the pages. Thanks again for your help!
    Diane

  5. #5
    Member
    Join Date
    Jul 2011
    Location
    Kingsport, TN
    Posts
    24
    You're welcome, Diane! And thank you for letting me know about the "Fit Width" fix. I will keep this in mind for future similar issues. Have a great day!
    Alex Holt
    Technical Support Specialist
    Lampstand Press

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •